无法安全地连接到此页面这可能是因为该站点使用过期的或不安全的tls安全设置怎么解决

有用户在访问内部站点时,却遇到无法安全地连接到此页面这可能是因为该站点使用过期的或不安全的tls安全设置的提示,也不知道该怎么办了,那么遇到这个问题的话要怎么解决呢,下面小编给大家分享解决这种问题的方法。

解决方法

1、按下win+R打开运行,在框中输入bai:inetcpl.cpl 点击确定打开intetnet 属性。

无法安全地连接到此页面这可能是因为该站点使用过期的或不安全的tls安全设置怎么解决

2、打开internet 属性之后我们点击【安全】选卡。

无法安全地连接到此页面这可能是因为该站点使用过期的或不安全的tls安全设置怎么解决

3、选择“安全”页面,点击“Internet”,再选择下面的“自定义级别”按钮。

无法安全地连接到此页面这可能是因为该站点使用过期的或不安全的tls安全设置怎么解决

4、首先将重置为 下拉菜单选择“中”,然后在上面框中往下拉,找到中间偏下的,将“显示混合内容”项缺省的“提示”改成“启用”,问题即可解决。

无法安全地连接到此页面这可能是因为该站点使用过期的或不安全的tls安全设置怎么解决

以上就是无法安全地连接到此页面的解决方法,要是遇到这种情况的话,可以按上面的方法来进行解决。

本文由系统爱好者转载。发布者:系统爱好者,转转请注明出处:https://www.sysfans.com/196736.html

发表评论

登录后才能评论